Eis a mensagem da Adobe por trás de seu relatório de compatibilidade do Adobe CS4 no Snow Leopard: por favor, comprem o CS4 e parem de usar o CS3.

Para resumir a história, a Apple diz que ela testou o CS4 no SL, e não é necessária nenhuma atualização de software para conseguir a compatibilidade. Mas e o CS3?



Versões mais velhas do Adobe creative software não foram incluídas em nossos testes.

Em outras palavras, ela se importa tão pouco com isso que nem ao menos fez testes. Mesmo que alguém tenha pensado o suficiente para colocar o disco e ver o que acontece, os resultados não foram incluídos no relatório.

É isso o que o FAQ diz, em duas páginas. [Adobe]