Cuidado ao abrir arquivos PDF desconhecidos: pesquisadores da FireEye afirmam que encontraram uma falha no Adobe Reader que afeta as versões de Mac, Linux e Windows do software e pode colocar seu computador em risco.

As versões afetadas são as seguintes: Adobe Reader 11.0.01 para Windows e Mac, Adobe Reader 10.1.5 para Windows e Mac, e Adobe Reader 9.5.3 para Windows, Mac e Linux. Todas elas foram atualizadas em janeiro pela Adobe para corrigir erros críticos em versões antigas – mas agora tem um novo. A FireEye diz o seguinte sobre os riscos dessa vulnerabilidade:

“Após se instalar, a falha vai colocar duas DLL. A primeira mostra uma mensagem falsa de erro e abre o documento PDF, o que é comum em ataques direcionados. A segunda DLL ativa o componente que conversa com um domínio remoto”

A Adobe já reconheceu o erro e disse que está investigando a falha. Uma correção deve ser liberada em breve, apesar da empresa não ter dado um prazo para isso. Até lá, a recomendação é evitar abrir PDFs desconhecidos. [FireEye via ZDNet]