Coders confirmaram que o build para desenvolvedores do Snow Leopard 10.6.2 elimina suporte a processadores Atom, encontrados em netbooks. Não é uma decisão final, claro, mas dada a briga estúpida que a Apple trava com a Palm porque o smartphone Pre sincroniza com o iTunes, será que netbooks Hackintosh são os próximos na fila de extermínio?

A recomendação é ficar com a versão 10.6.1 se você estiver usando o Snow Leopard, ou 10.5.8 se seu Hackintosh tem Leopard. Você também poderia tentar atualizar para o 10.6.2 usando um kernel antigo ou modificado.

Se isto for uma decisão consciente da Apple, é provável que a comunidade Hackintosh vai dar um jeitinho, mas com certeza é algo a se observar antes da sua próxima atualização. [OS X Daily]