Com o Mountain Lion se aproximando da versão final, isso significa que a Apple está quase pronta para enviar a nova versão do OS X para clientes como você. Mas para usar o Mountain Lion, você precisar ter um certo tipo de Mac. A Apple deixará de fora da festa Macs mais antigos tornando-os inelegíveis para a atualização.

De acordo com a Apple, seu Mac precisa ser mais novo do que os modelos abaixo para rodar o Mountain Lion. A maioria dos cortes foi definida para computadores com cinco anos de idade, o que é razoável, mas o pobre Mac Mini teve vida mais curta — apenas modelos de três anos para cá estão aptos. Se o seu pequenino Mac tiver mais de três anos, ele não receberá o Mountain Lion. A lista completa de Macs elegíveis:

  • iMac (mid-2007 ou mais novo)
  • MacBook (late-2008 de alumínio, ou early-2009 ou mais novo)
  • MacBook Pro (mid/late-2007 ou mais novo)
  • MacBook Air (late-2008 ou mais novo)
  • Mac mini (early-2009 ou mais novo)
  • Mac Pro (early-2008 ou mais novo)
  • Xserve (early-2009)

A Apple não especificou o motivo de computadores mais antigos que esses não receberem o Mountain Lion, mas o Ars Technica especula que é devido a problemas gráficos com certos computadores Apple de 64 bits. Algumas máquinas mais antigas têm drives gráficos de 32 bits e o M0utain Lion não tem desses, o que as tornaria incompatíveis com o Mountain Lion. É hora de comprar um computador novo! [Apple via Ars Technica]